Veuillez indiquer le modèle de votre platine Dual à galet dans le titre de votre sujet.

SUJET : DUAL 1225

DUAL 1225 27 Mai 2020 09:35 #19

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
Le truc est en plastique et semble assez fragile je crains de le casser avec une mauvaise manip...
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 27 Mai 2020 10:27 #20

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
Ok c’était bien la vis de l’autre côté qu’il fallait dévisser. J’ai à peu près compté le nombre de tours pour retrouver approximativement son réglage initial...
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 27 Mai 2020 15:04 #21

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
J’en suis au moment de ré lubrifier la roue à cames.
Il vaut mieux de l’huile ou de la graisse à roulements ??

L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 27 Mai 2020 18:46 #22

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
Bon et bien après démontage nettoyage et remontage, je retrouve la platine à peu près dans le même état qu'avant, ce qui n'était pas forcément acquis :mrgreen:

Par contre le problème initial n'est pas résolu. Comme je l'ai déjà expliqué plus haut, et c'est peut être là que se situe le problème, le bras de lecture semble déséquilibré, il ne peut pas rester en équilibre au dessus du disque, même platine débranchée, en dehors de tout cycle. Pourtant il ne semble pas subir de contrainte de l'anti skating, le ressort est complètement détendu.

je ne vois pas ce qui pourrait être la cause, pour info j'ai regardé en dessous pendant le cycle comme vous me l'aviez suggéré et le levier navigue bien dans les bons sillons de la roue à cames.

Il y a aussi 2 petites nouveautés :
Les cycles de démarrage s'enchaînent maintenant (çà me l'avait fait une ou deux fois auparavant mais là c'est systématique) et je ne peux plus aller poser le bras sur le disque manuellement (ces 2 pbs sont peut être dus à la même cause)

Toute aide sera la bienvenue !

Je fatigue un peu alors je vais m'arrêter là pour aujourd'hui, ce qui tombe bien puisque c'est l'heure de l'apéro ! :D
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 27 Mai 2020 21:25 #23

  • Time window
  • Portrait de Time window
  • Hors Ligne
  • Fou des platines
  • Messages : 707
  • Remerciements reçus 28
  • Points : 770
  • Karma: 1
Je viens de voir ce sujet que je n'avais pas suivi.

Un truc basique, que tous connaissent peut être déjà.

Faire faire un cycle complet de start jusqu'à stop en laissant la bride sur le bras en position de repos.

J'avais lu ça sur un forum, et ca m'avait permis de ré synchroniser ma 1219 qui faisait des caprices.

As tu essayé ? De toute façon, tu ne risques rien à essayer.

Sinon pour bien comprendre, le lève bras descend il tout seul automatiquement ou manuellement avant le retour du bras vers son support?

As-tu pu verifier la force d'appui avec une balance?

Sorry si je ne prononce que des évidences.
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: matnog

DUAL 1225 27 Mai 2020 22:20 #24

  • Le bleu
  • Portrait de Le bleu
  • en ligne
  • Administrateur
  • Messages : 5886
  • Remerciements reçus 155
  • Points : 68781
  • Karma: 5
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Time window écrit:
Un truc basique, que tous connaissent peut être déjà.

Faire faire un cycle complet de start jusqu'à stop en laissant la bride sur le bras en position de repos.



Oui, c'est un truc à faire sur les Dual, surtout après un voyage ou si elles ont été retournées :ok:
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 08:39 #25

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
Merci TW pour ton message
Pas d'évidences pour moi, je suis complètement novice en la matière ;)
Faire faire un cycle complet de start jusqu'à stop en laissant la bride sur le bras en position de repos.
Oui j'ai déjà lancé une séquence start jusqu'à ce que le levier de séquence revienne en position centrale, en laissant le bras vérouillé sur son support (c'est bien çà dont tu parles ?)
As-tu pu verifier la force d'appui avec une balance?
Non je n'ai pas de balance adaptée pour le moment.
Sinon pour bien comprendre, le lève bras descend il tout seul automatiquement ou manuellement avant le retour du bras vers son support?
J'ai essayé de décrire aussi simplement que je pouvais le problème dans mon premier message :
- lorsque j’engage la séquence start, le lift tube pousse le bras vers le haut et le bras pivote vers le plateau et se positionne au dessus du début du disque. Mais au moment où le bras devrait redescendre, en fait il redescend mais juste avant il y a un mouvement horizontal vers l’extérieur et il se redirige immédiatement vers son support.

- en mode manuel, si je déplace le bras au dessus du disque, avec le levier en position haute, le bras ne reste pas non plus en équilibre et se redirige immédiatement vers le support.
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 08:49 #26

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
Donc comme je l'expliquais hier soir après ma journée démontage / remontage :
Il y a aussi 2 petites nouveautés :
Les cycles de démarrage s'enchaînent maintenant (çà me l'avait fait une ou deux fois auparavant mais là c'est systématique) et je ne peux plus aller poser le bras sur le disque manuellement (ces 2 pbs sont peut être dus à la même cause)

Ce n'est pas si grave, je m'attendais plutôt à casser complètement la platine lors de cette expérience :mrgreen: :mrgreen:

Mais j'ai l'impression que tout celà m'éloigne un peu du problème initial. Car malgré les petits soucis, j'ai le sentiment que l'automatisme fonctionne plutôt pas trop mal.
Du coup je voulais débrayer l'automatisme (en retirant le levier qui est asservi par la roue à cames par exemple) pour déjà voir si je pouvais avoir un fonctionnement normal en mode manuel. Je vous rappelle qu'en dehors de toute séquence automatique, le bras ne reste pas en équilibre au dessus du plateau, et celà ne me paraît pas normal.

Qu'en pensez vous ?
Je vais essayer de faire çà aujourd'hui...
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 11:08 #27

  • Analog Addict
  • Portrait de Analog Addict
  • Hors Ligne
  • Double A
  • Messages : 1682
  • Remerciements reçus 99
  • Points : 1778
  • Karma: 2
  • Médaille en chocolat
Le bras d'une Dual 12xx dont l'AS (Anti Skating) est au neutre (ressort détendu) ne doit normalement pas se déplacer tout seul sur le plan horizontal, sauf à ce que 2 conditions soient réunies :
1 - Le bras n'est pas correctement équilibré, ET...
2 - La platine n'est pas parfaitement horizontale.

A savoir que si le bras est correctement équilibré, les Dual se moquent de l'horizontalité car aussi bien la VTF (force d'appui) que l'AS sont confiés à des ressorts. Pour la petite histoire, les Dual étaient les platines préférées des marins car elles continuaient à lire le disque sans broncher même avec 45° de gite !!!

Pour équilibrer le bras : la molette graduée qui affiche la VTF (force d'appui) doit être mise au neutre (0 gramme). Ensuite, dévisser ou visser le contrepoids pour obtenir l'équilibre indifférent (lorsque c'est bien réglé le bras doit léviter sans monter ou retomber). Une fois l'équilibre obtenu, appliquer la VTF souhaitée en tournant la molette de réglage.

Si c'est bien réglé, le bras ne doit partir ni à droite ni à gauche même en inclinant fortement la platine.
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: matnog

DUAL 1225 28 Mai 2020 15:15 #28

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
Ah merci pour ton message AA ! Et pour la petite histoire que je ne connaissais pas :)

Donc oui j'avais déjà équilibré à de multiples reprises le bras en suivant cette procédure, mais le bras repart toujours vers la droite lorsqu'on l'enlève de son support, que ce soit manuellement ou en séquence de démarrage. Cà le fait même la platine débranchée.

Je réalisais l'équilibrage au voisinage immédiat du support de repos du bras car il y a là une toute petite zone où le bras ne repart pas et où il reste en lévitation.

C'est çà mon problème initial. Donc merci. Il reste à trouver la cause et la solution mais quand même , on avance :ok:
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 15:41 #29

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
donc je confirme je viens de faire le test
j'ai enlevé le levier noir qui commande le bras



j'ai équilibré le bras

le problème est toujours là, le bras de lecture repart vers la droite dès que je l'éloigne du support.
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 16:43 #30

  • Le bleu
  • Portrait de Le bleu
  • en ligne
  • Administrateur
  • Messages : 5886
  • Remerciements reçus 155
  • Points : 68781
  • Karma: 5
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Mon avis est que le système automatique de retour du bras est en marche permanente. Bloqué, gommé, collé pour de la vielle graisse...

Ce système de retour automatique n'est normalement actif qu'en fin de disque ou lorsque l'on commande l'arrêt "stop".

Donc il faut regarder où est cette action de "fin de disque" ou de "demande de stop" pour chercher la pièce qui reste bloquée...
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 17:04 #31

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
Merci Le Bleu
alors voilà une vue de dessus



je sais pas où est le système de retour mais c'est peut être çà ?



c'est un système avec une bille dedans...

j'ai démonté et nettoyé hier les pièces autour de la roue à cames, je n'ai rien vu qui me paraissait bloqué mais bon je suis pas expert..
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 17:05 #32

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
la même pièce vue de dessous

L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 17:34 #33

  • Time window
  • Portrait de Time window
  • Hors Ligne
  • Fou des platines
  • Messages : 707
  • Remerciements reçus 28
  • Points : 770
  • Karma: 1
En regardant tes photos, pas facile à distance... Je crois voir que la roue excentrée d'antiskating est craquelée voir fendue.

As tu vérifié qu'elle est bien opérationnelle? Et qu'elle actionne bien la came (butée réglable) et le ressort.

Je te poste une autre image du net (la 1ère) et un agrandissement de la tienne (la 2eme)
D'où ma question.


L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 18:25 #34

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
bien vu TW la roue est fendue effectivement, il n'y a donc plus de corrélation entre ce qu'indique la roue et la position réelle du ressort.

je vais essayer différentes positions en agissant directement sur l'angle pour voir s'il y en a une qui règle le problème de déviation du bras....
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 18:27 #35

  • matnog
  • Portrait de matnog
  • Hors Ligne
  • Membre actif
  • Messages : 40
  • Points : 43
  • Karma: 0
au fait çà correspond à quoi les points rouges sur certaines vis ou écrous ?
j'ai pris çà pour " faut pas toucher ! " :D
mais peut être que c'est pas çà
quelqu'un sait ?
L'administrateur a désactivé l'accès en écriture pour le public.

DUAL 1225 28 Mai 2020 18:56 #36

  • Time window
  • Portrait de Time window
  • Hors Ligne
  • Fou des platines
  • Messages : 707
  • Remerciements reçus 28
  • Points : 770
  • Karma: 1
Le vernis rouge sert à bloquer un écrou/boulon dans une position donnée apres réglage, ou serrage.
Donc normalement c'est pas touché.

Il n'y a plus corrélation entre l'indication de la molette de réglage de l'antiskating et le réglage à condition...

Soit que la rondelle fendue ne tourne plus avec la molette

Soit du fait de la fente, elle ne se trouve plus dans la position initiale.

Verifie également que La butée sur la came de l'antiskating, solidaire du ressort, porte bien contre le bord de la rondelle et pas contre l'écrou de blocage central de la rondelle... J'ai un doute sur la photo... Il se pourrait même que la butée soit insérée dans la fente. :oops:
Dernière édition: 28 Mai 2020 19:36 par Time window.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: JGN
Temps de génération de la page : 0.131 secondes

Messages non lus

Plus de sujets »

Console de débogage Joomla!

Session

Profil d'information

Occupation de la mémoire

Requêtes de base de données