• Page :
  • 1
  • 2

SUJET : [Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 19 Jui 2021 09:06 #19

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 19
  • Points : 21
  • Karma: 0
Bonjour

Juste une info:
Pour les "pops" et "grésillements" du canal gauche, il s'agissait vraisemblablement d'un souci d'un tube de sortie EL84... Apres un gros grésillement, des eclairs bleu/violet dans le tube, il a rendu l'ame et il y a une fine fente à la base de l'une des pattes!

Donc prochaine etape:
a. rachat de tubes EL84, surement 4 appairés pour faire les choses proprement
b. et ensuite effectivement, le controle des tensions un peu partout m'aidera a savoir s'il y a qqchose qui cloche et qui va fusiller d'autres tubes ou pas.

A plus
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 27 Sep 2021 21:38 #20

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 19
  • Points : 21
  • Karma: 0
Bonjour

Quelques updates sur la restauration

1) Etant satisfait des HP Tectonics 8ohms seuls, j'ai fait des petites enceintes avec un radiateur passif à l'arriere
2) Et donc j'ai commencé à utiliser de plus en plus l'ampli car le son était agréable (sur une selection "facile" de musique)
3) Malheureusement, le grésillement entendu sur la gauche s'est confirmé de plus en plus, jusqu'a ce que finalement, l'une des EL84 du canal gauche rende l'ame dans un éclair violet.

Donc, j'en ai profité pour racheter et changer l'étage de redressement EZ81 et un jeu de 4 EL84 matchées pour profiter de l'ampli.
L'étape d'après = changement des cables des transfos de sortie pour du 4ohms (mes enceintes de salon)

...
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 27 Sep 2021 21:57 #21

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 19
  • Points : 21
  • Karma: 0
Pour le changement du câblage des transfos en 4ohms, je penses que cela ne peut pas marcher facilement, avec les transfos que j'ai et la boucle de feedback nécessaire.

En fait, j'ai fait les changements de cables (cf photos ci-dessous, en 8ohms quand les fils se croisent beaucoup puis en 4 quand c'est plus "clean")
Mais cela n'a pas fonctionné du tout. Au bout de qq secondes, l'un des HP partait dans l'aigu. J'ai un peu permuté les tubes ECC83 pour voir si le souci ne venait pas de la, mais les tubes souffraient (une marque brune apparaissait d'un cote). La permutation m'a permis de voir que les 2 canaux étaient impactés.
En recablant en 8ohms, plus de souci et musique OK.

Finalement, en comparant le montage au schéma, je crois que je sais ce qu'il se passe (mais vous êtes les bienvenus pour me dire si j'ai totalement faux ou pas)
a. la boucle de feedback se fait sur la sortie 8ohms
a bis. sur l'ampli "de base", la boucle de feedback était connectée directement sur le bornier haut-parleur, ce qui est ...OK pour des enceintes 8ohms.
b. les transfos Audax TU101 ne peuvent être cables que soit en 4ohms soit en 8ohms
c. en modifiant le cable des transfos de 8ohms à 4ohms, j'ai donc connecté sans le savoir le feedback sur le 4ohms. Et donc ca n'allait pas bien!
d. de ma compréhension, avec les transfos Audax TU101, je ne peux pas avoir en meme temps une sortie 8ohms pour le feedback et une sortie 4ohms pour les enceintes.
e. donc je reste pour le moment du 8ohms... j'ai tout de meme essayé un peu les enceintes 4ohms sur la sortie 8ohms, c'est bien, mais je ne le ferais pas longtemps.

Bref, sauf idée bienvenue pas trop compliquée, je vais essayé de voir comment me procurer des enceintes 8ohms de rendement assez bon.

Bonne journée à vous.






L'administrateur a désactivé l'accès en écriture pour le public.
  • Page :
  • 1
  • 2
Modérateurs: JGN
Temps de génération de la page : 0.283 secondes

Messages non lus

Plus de sujets »

Console de débogage Joomla!

Session

Profil d'information

Occupation de la mémoire

Requêtes de base de données