SUJET : [Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 13 Avr 2021 17:15 #1

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 13
  • Points : 15
  • Karma: 0
Bonjour

Ayant découvert ce forum grace au post "Ampli Cibot à tube Stéréo 2x10watt", voici juste des photos d'une version de cet ampli réalisé en DIY / Kit il y a ... longtemps.
Il s'agit juste pour moi de documenter le retro-fit de certains éléments (condensateurs, ...), voir d'avoir des conseils/suggestions.
(si les personnes qui en ont remis au gout du jour certains peuvent poster des photos de l'intérieur une fois refait, je suis intéressé)

En tout cas, bonne journée.










Ce fichier est masqué pour les invités.
Veuillez vous connecter ou vous enregistrer pour le consulter.

Rendering Error in layout BBCode/Image: Property "url" is not defined in /home/tourjjdr/public_html/idler-drive.com/components/com_kunena/template/system/layouts/bbcode/image/unauthorised.php on line 14
Layout was rendered in /home/tourjjdr/public_html/idler-drive.com/components/com_kunena/template/blue_eagle/html/topic/default_message.php on line 54
Dernière édition: 23 Avr 2021 06:59 par lolo6990. Raison: Ajout article sur l'ampli avec les schemas
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 13 Avr 2021 17:17 #2

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 13
  • Points : 15
  • Karma: 0
Une de modification de l'époque, l'ajout d'un vu-metre, avec les composants et le dos du vumètre






Dernière édition: 13 Avr 2021 20:50 par Le bleu.
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 13 Avr 2021 17:22 #3

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 13
  • Points : 15
  • Karma: 0
Une paire de condensateurs avait été remplacé par 1 seul "double" (vue avec un tube retiré)





Dernière édition: 13 Avr 2021 20:53 par Le bleu.
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 20 Avr 2021 21:46 #4

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 13
  • Points : 15
  • Karma: 0



Element ajouté à l'ampli, composants pour le vumètre, avant et apres changement de condensateur
Dernière édition: 23 Avr 2021 06:54 par lolo6990. Raison: gestion des images dans le corps du texte
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 20 Avr 2021 21:51 #5

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 13
  • Points : 15
  • Karma: 0



Sur l'étage d'entrée de la triode ECC83, changement capa + resistance.
La soudure originelle était un "gros paté" et je ne suis pas un expert en soudure...
Dernière édition: 23 Avr 2021 06:55 par lolo6990.
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 20 Avr 2021 21:56 #6

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 13
  • Points : 15
  • Karma: 0



Changement des gros condensateurs par des équivalents
Les originaux étaient relativement fin (petit diamètre) alors que les neufs sont de diamètre plus gros et je suis obligé de les tenir avec des supports plastiques spécifiques. Le schéma original ne prévoyait pas de 50microF+50microF combiné (prévu séparé), mais c'est ce qui avait été fait en DIY.
Dernière édition: 23 Avr 2021 06:55 par lolo6990.
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 20 Avr 2021 22:02 #7

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 13
  • Points : 15
  • Karma: 0



Canaux droite/gauche mise a jour en changeant les capas

L'un des canals était OK par rapport au schéma du Cibot 2x10watts
L'autre canal n'avait, sur certaines capas, pas les memes valeurs, ce qui n'était pas juste au regard du schema de l'ampli. De plus, une des résistances montrait une chauffe importante. J'ai donc remis les capas comme le suggérait le schéma de l'ampli et identiques à l'autre canal.
Dernière édition: 23 Avr 2021 06:55 par lolo6990.
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 20 Avr 2021 22:06 #8

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 13
  • Points : 15
  • Karma: 0



Remise en place des tubes, qq photos, avant remise en route
On voit une partie du boitier "bois peint DIY".
Je mettrais d'autres photos du re-assemblage plus tard
Dernière édition: 23 Avr 2021 06:56 par lolo6990.
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 22 Avr 2021 21:41 #9

  • Le bleu
  • Portrait de Le bleu
  • Hors Ligne
  • Administrateur
  • Messages : 5225
  • Remerciements reçus 119
  • Points : 56117
  • Karma: 4
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Hello,

Peux-tu faire "insérer " les images avant d’appuyer sur "envoyer?

Si tu peux "éditer" pour corriger ça, merci :ok:

LB
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: lolo6990

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 23 Avr 2021 06:53 #10

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 13
  • Points : 15
  • Karma: 0
Ok! Je le ferais
Je m'étonnais aussi que les posts etaient repris pour que les images apparaissent mieux et je me demandais comment le faire ....
Merci du conseil et désolé pour le dérangement.
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 23 Avr 2021 10:36 #11

  • Le bleu
  • Portrait de Le bleu
  • Hors Ligne
  • Administrateur
  • Messages : 5225
  • Remerciements reçus 119
  • Points : 56117
  • Karma: 4
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Beau boulot tout ça, ça avance bien :ok: (top les photo en grand, c'est plus "lisible")

Pour les quelques résistances qui chauffent, l'astuce est de les surélevées de 1cm ou 1,5cm, cela évite de noircir le circuit imprimé, mais cela permet aussi de mieux refroidir (plus de longueur de pattes, font aussi refroidisseur).

(pour la soudure gros-pâté, comme tu dis, quand il y a 5 pattes en même temps à tenir, je n'arrive pas à faire mieux... si quelqu'un à une astuce? ou bien mettre un barrette à souder?)
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt 06 Mai 2021 20:33 #12

  • lolo6990
  • Portrait de lolo6990
  • Hors Ligne
  • Petit nouveau
  • Messages : 13
  • Points : 15
  • Karma: 0
Bonjour

Juste une mise a jour pour l'instant
l'ampli avec le capot en bois, vu de devant, derriere + cote.

j'ai fait les connectiques adaptées pour utiliser l'entrée AUX 3 pins avec du RCA, j'ai préparé soit des résistances de 8ohms / 10watts pour faire une charge (transfos cables en 8 ohms et l'ampli ne dépasse pas 10watts donc cela devrait être OK pour juste mettre en tension) soit des petites HP "sacrificiels" de 8ohms. (s'ils claquent, je n'aurais pas trop investi)

pour la resistance qui montrait une chauffe excessive, je l'ai effectivement changée et montée un peu en l'air comme conseillé.

Je penses aller le mettre sous tension chez un ami qui connait un peu mieux et sera peut-être mieux voir si qqchose ne se passe pas bien.

Bonne journée







Dernière édition: 06 Mai 2021 20:34 par lolo6990. Raison: conjugaison
L'administrateur a désactivé l'accès en écriture pour le public.

[Construction originale KIT / DIY, Restauration ] Ampli Cibot à tube Stéréo 2x10watt Hier 20:34 #13

  • Le bleu
  • Portrait de Le bleu
  • Hors Ligne
  • Administrateur
  • Messages : 5225
  • Remerciements reçus 119
  • Points : 56117
  • Karma: 4
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Chouette!

Tu le laisses ainsi? je me dis qu'un plaquage bois pour bien lui aller.... :idea:
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: JGN
Temps de génération de la page : 0.338 secondes

Messages non lus

Plus de sujets »

Console de débogage Joomla!

Session

Profil d'information

Occupation de la mémoire

Requêtes de base de données