Veuillez indiquer le modèle de votre platine Dual à galet dans le titre de votre sujet.

SUJET : Dual 1214 HS38 en panne

Dual 1214 HS38 en panne 22 Mai 2022 12:00 #1

  • Hetitus
  • Portrait de Hetitus
  • Hors Ligne
  • Petit nouveau
  • Messages : 8
  • Points : 10
  • Karma: 0
Bonjour à tous,

Comme indiqué dans ma présentation, j'ai trouvé récemment une DUAL 1214. Depuis j'ai eu quelques péripétie.

Lors de son 1er branchement, celle-ci fonctionnait mais je devais resté appuyer contre la partie "Start" afin que le moteur soit toujours en rotation. En plus d'un souci au niveau de la tête de lecture (elle bouclait sur le sillon du disque).

Alors que j'essayais de régler la tête. J'entends un "Poc" suivi d'une fumée noir s'échappant de la platine. J'entrepris alors d'ouvrir la platine.

Après vérification, le fusible avait lâché et le condensateur Rifa avait une drôle de tête.

J'ai ressoudé un nouveau condensateur et revérifié l'ensemble des fusibles. Controlé les connexions avec un multimètre, puis une remise en marche la platine.

Depuis, le moteur fonctionne de nouveau, mais je n'ai plus de son qui sort des enceintes. (pourtant tous les fusibles du coté ampli sont ok)

J'ai un peu amélioré la partie mécanique ou je n'ai plus besoin de maintenir le bouton "Start", j'entends via le Saphir le disque. Mais j'avoue être face à un mur concernant la partie Ampli. (Et surtout un manque de connaissance)

Mise à part un son de POC lorsque je mets sous contact la platine. Celle ci n'émet plus de son lorsque le saphir est sur le vinyle.

Je me demande si j'ai bien choisi le bon condensateur Rifa, s'il n'y avait pas un sens pour le souder. Bref, beaucoup de doute.

Merci de votre aide.
L'administrateur a désactivé l'accès en écriture pour le public.

Dual 1214 HS38 en panne 22 Mai 2022 20:35 #2

  • Le bleu
  • Portrait de Le bleu
  • Hors Ligne
  • Administrateur
  • Messages : 5796
  • Remerciements reçus 148
  • Points : 67465
  • Karma: 5
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Hello,

Le condensateur RIFA des Dual pètent tous, si c'est pas déjà fait, ce sera demain. Donc bonne chose de faite.

C'est un 10nf, non? (ou 20nf?), lf faut en prendre un qui tient sur le 240v AC ou 400/500v, et un X2 c'est mieux, c'est plus sécurisé.


Pour le reste, il se peut qu'ils y ai des faux contacts du coté des pinnouilles du porte cellule.... c'est une première piste. ;)

LB
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Hetitus

Dual 1214 HS38 en panne 23 Mai 2022 22:56 #3

  • Hetitus
  • Portrait de Hetitus
  • Hors Ligne
  • Petit nouveau
  • Messages : 8
  • Points : 10
  • Karma: 0
Merci pour votre retour,

En effet, j'ai changé pour un Condensateur 0.047 µF X2. Pour une tension de 250V.

J'ai essayé de démonter remonter plusieurs fois le porte cellule mais je n'ai pas vu d'amélioration.

Je peux prendre des photos de l'intérieur de la platine. Peux être que vous trouverez une pièce étrange ?

Comment s'assurer que le problème peut provenir du porte cellule?
L'administrateur a désactivé l'accès en écriture pour le public.

Dual 1214 HS38 en panne 23 Mai 2022 23:33 #4

  • Le bleu
  • Portrait de Le bleu
  • Hors Ligne
  • Administrateur
  • Messages : 5796
  • Remerciements reçus 148
  • Points : 67465
  • Karma: 5
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Pour tester : le faite de toucher les fils de la cellule (avec un volume d'ampli bas), doit faire un buzzzzz dans les enceintes. (pas de tension à ce niveau, aucun risque)

Si pas de buzzzz, c'est que la panne est plus loin.

ensuite il faut de l'outillage et des notions d'électronique.

2 autres pistes simples :

- hors tension, c'est de regarder à la loupe tous les composants un par un, voir si un est gonflé ou noircie ou brun...

- sous tension avec un disque qui tourne, Il faut tester d'actionner plusieurs fois tout les interrupteurs, puis tous les potentiomètres, parfois ils s'encrassent et coupent le son (Comme dirait Philippe Catherine :mrgreen: )
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Hetitus

Dual 1214 HS38 en panne 25 Mai 2022 01:04 #5

  • Hetitus
  • Portrait de Hetitus
  • Hors Ligne
  • Petit nouveau
  • Messages : 8
  • Points : 10
  • Karma: 0
J'ai testé suivi vos conseils.

J'ai essayé de toucher les fils de la cellule et aucun son ne sort des enceintes.

Une lampe et une loupe à la main, j'ai regardé les composants. Sur la partie amplificateur, les deux condensateurs ITT 0,470 uF 10v sont noircis coté négatif.

Le problème ne s'arrête peut être pas là, mais je peux essayer de changer ces composants. La difficulté est de retrouver des condensateurs identiques.
L'administrateur a désactivé l'accès en écriture pour le public.

Dual 1214 HS38 en panne 26 Mai 2022 11:07 #6

  • Le bleu
  • Portrait de Le bleu
  • Hors Ligne
  • Administrateur
  • Messages : 5796
  • Remerciements reçus 148
  • Points : 67465
  • Karma: 5
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Les condensateurs si trouvent facilement, pas de soucis :ok:

Peux-tu faire des photo?
L'administrateur a désactivé l'accès en écriture pour le public.

Dual 1214 HS38 en panne 26 Mai 2022 14:03 #7

  • Hetitus
  • Portrait de Hetitus
  • Hors Ligne
  • Petit nouveau
  • Messages : 8
  • Points : 10
  • Karma: 0
Bonjour,

Effectivement, je suis aller à Nation dans un magasin d'électronique et il m'a trouvé les deux condensateurs.

Malgré cela, toujours rien et aucun son ne sort des enceintes. Il m'a conseillé de changer l'ensemble des condensateurs, mais j'aurai du avoir un minimum de son. Depuis je cherche ailleurs mais je ne trouve pas.





Dernière édition: 26 Mai 2022 16:33 par Le bleu.
L'administrateur a désactivé l'accès en écriture pour le public.

Dual 1214 HS38 en panne 26 Mai 2022 16:40 #8

  • Le bleu
  • Portrait de Le bleu
  • Hors Ligne
  • Administrateur
  • Messages : 5796
  • Remerciements reçus 148
  • Points : 67465
  • Karma: 5
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Question bêtes :
- Les 4 fusibles sont bien OK?
- Les HP de test sont en BE? testés?
- Au voltmètre as-tu bien de l'alimentation sur ta carte? puis en sortie de pont de diodes, puis en sortie du gros condo de filtrage?

Sinon, il faut maintenant trouver le schéma et sonder au voltmètre ou à l'oscillo....

La panne peut venir du la partie pré-amp ou de la carte d'amplification qui est en photo.

Il faut donc suivre le signal qui sorte de la cellule.... à travers le pré, puis en sortie de pré à l'attaque de cette carte. Avec cela, on sera déjà au est la panne (sur quelle carte)
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Hetitus

Dual 1214 HS38 en panne 26 Mai 2022 16:58 #9

  • Hetitus
  • Portrait de Hetitus
  • Hors Ligne
  • Petit nouveau
  • Messages : 8
  • Points : 10
  • Karma: 0
Merci pour votre retour :


Questions bêtes :
- Les 4 fusibles sont bien OK? Oui, j'ai vérifié et changé celui qui avait sauté.
- Les HP de test sont en BE? testés? Elles l'étaient avant l'incident. Je n'ai pas à ma disposition un ampli pour la tester. Je cherche un convertisseur jack pour tester depuis la sortie casque. Je confirme que la sortie jack est inopérante. (peut être une piste si la sortie casque fonctionne et non les HP)
- Au voltmètre as-tu bien de l'alimentation sur ta carte? puis en sortie de pont de diodes, puis en sortie du gros condo de filtrage?

J'avoue ne pas être 100% à l'aise à l'idée de tester avec l'alimentation ouvert. (crainte de créer un court circuit) J'ai seulement effectuer des vérifications de bout en bout pour m'assurer de la conduction du circuit. Notamment entre la cellule et la carte en façade. Ainsi que l'ensemble des condensateurs sur la carte de l'ampification.

Cela indique que la partie préamplificateur est sur la carte attaché à la façade? Je vais essayer de la démonter afin de contrôler plus facilement les composants. J'ajoute une photo de la partie manquante. J'ai observé l'ensemble des composants. Je ne vois rien de particulier.

Concernant le contrôle circuit ouvert. Le code couleur des fils est il validé. (noir = neutre) Cela me permettra de contrôler la tension sans risque pour l'appareil.
Pièces jointes :
Dernière édition: 26 Mai 2022 18:36 par Hetitus.
L'administrateur a désactivé l'accès en écriture pour le public.

Dual 1214 HS38 en panne 26 Mai 2022 19:06 #10

  • bouloud38
  • Portrait de bouloud38
  • Hors Ligne
  • Membre actif
  • Messages : 84
  • Remerciements reçus 4
  • Points : 85
  • Karma: 0
Bonjour à tous,
Si je peux aider...
Je viens, récemment, de dépanner un combiné Dual KA 12 (platine vinyl + tuner et ampli) et le module d'amplification est identique (visuellement) à celui présenté dans ce post.
Diagnostic: une diode du pont qui était coupée et, plus vicieux, un des deux fusibles de la carte qui apparaissait OK en visu s'avérait être coupé...
La démarche proposé par le Bleu est à suivre à la lettre, entre autre en ce qui concerne le relevé des tensions en sortie du pont de diode puis de l'électrochimique qui est un 2200 µf 20V, ce dernier est à remplacer en préventif (tu trouveras du 2200 µF en 25V).
Le push-pull n'est pas très puissant (2x6 W) et on travaille sur des tensions assez basses. Je n'ai pas vérifié après intervention , mais on est en dessous des 20V donc.
Enfin, Hélitus, tu sembles savoir te servir d' un fer à souder et tu as dû pour accéder aux soudures ramener les deux ailes métalliques qui tiennent le circuit imprimé en place et basculer le CI après l'avoir sorti des deux ergots qui le maintiennent en place...
Bonne suite k;)
Bernard
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Hetitus

Dual 1214 HS38 en panne 26 Mai 2022 20:00 #11

  • Hetitus
  • Portrait de Hetitus
  • Hors Ligne
  • Petit nouveau
  • Messages : 8
  • Points : 10
  • Karma: 0
J'ai trouvé 2 condensateurs qui ne se chargent pas au multimètre sur la carte du préamplificateur (j'ai entouré en bleu)

Les autres se chargent, mais certains ne se réinitialise pas. Peux être les changer tous de manière préventive.

Il y a deux composants que je ne connais pas? (entouré en rouge) Si ce sont des condensateurs, alors ils ne se chargent pas non plus.



Dernière édition: 26 Mai 2022 23:17 par Le bleu.
L'administrateur a désactivé l'accès en écriture pour le public.

Dual 1214 HS38 en panne 26 Mai 2022 23:17 #12

  • Le bleu
  • Portrait de Le bleu
  • Hors Ligne
  • Administrateur
  • Messages : 5796
  • Remerciements reçus 148
  • Points : 67465
  • Karma: 5
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Hello,

si tu peux, quand tu postes une photo, pense à cliquer sur "insérer" (cela mettra l'image en grand), j'ai édité et je l'ai fait pour cette fois ci, merci d'avance (amicalement)

Pour tester les condo, ta méthode est une solution qui ne fonctionne pas à chaque fois, car le condensateur est encore soudé sur le circuit, et suivant comment il est monté, tu peux aussi mesurer d'autres composants en parallèle, qui perturbent ta mesure. Tu vois ce que je veux dire? (ex : si un composant en // avec ton condo est en cours-circuit, tu vas croire que ton condo est en CC)

Pour bien tester un condo, il faut le dessouder d'au moins une patte, pour qu'il soit "hors-circuit".
Idéalement, il faut un capacimètre.
Je peux te conseiller un testeur de composant à moins de 15euro FDP compris, j'en ai un et je m'en sers souvent, c'est un petit modèle que l'on trouve sur Ebay, je chercherai le lien si tu veux... (il teste les condo, les résistances, des transistors, des diodes....)

En rouge, oui, ce sont aussi des condensateurs polarisés.

Changer les condo, tous les condo, c'est bien quand tu en as testé quelques uns de HS, ou que tu as une demi-panne ou un son mauvais. Mais dans ton cas, la panne étant sur les 2 voies, il faudrait mieux trouver la panne avant (?).

La suggestion de Bouloud38 est bonne, tu peux tester les diodes à l'ohmmètre :ok: (et les fusibles aussi à l'ohmmètre)
Puis au voltmètre, tu mesures la tension en sortie de pont-de-diode....

Au boulot :mrgreen:
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Hetitus

Dual 1214 HS38 en panne 27 Mai 2022 00:22 #13

  • bouloud38
  • Portrait de bouloud38
  • Hors Ligne
  • Membre actif
  • Messages : 84
  • Remerciements reçus 4
  • Points : 85
  • Karma: 0
J'aurais pas mieux dit [slurp]
Chronologiquement, il faut tester la partie amplification avant de chercher sur la partie préampli.... (//)
Les 3 fils proches (jaune, noir et rouge) qui apparaissent sur la carte amplification viennent directement du secondaire du transformateur... le noir étant le commun, tu dois trouver une tension positive (siruée entre 15 et 20 V peut-être) entre le noir et l'un des deux autres conducteurs et une tension négative entre le noir et l'autre conducteur...
Si OK, passer à l'étape suivante: tester les diodes mais pour bien faire, là également ( cf le Bleu), il faudrait, hors tension, dessouder une patte de chacune des 4 diodes afin de tester le sens passant (quelques ohms) et inverse (infini) si cela ne se présente pas de cette manière, changer les 4 diodes (2 à 3 € les 4). Sinon, regarde sur internet comment se présente un pont de diode appelé également "pont de redressement": il y a deux entrées "alternatif" et deux sorties (une + et une -) pour le " continu"...schéma en main, tu localises sur le circuit les points où se connecter avec le testeur ( mettre le sélecteur sur "alternatif" ou continu selon les endroits où l'on teste). mais peut-être sais-tu tout cela /?/
Le condensateur jaune situé à proximité des diodes est important car c'est celui qui va lisser la tension redressée afin de se rapprocher le plus possible d'un "vrai " signal continu . C'est celui auquel je faisais référence (2200µf) A changer par précaution car leur valeur évolue avec les années , comme nous :cool:
Au boulot
Bernard
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Hetitus

Dual 1214 HS38 en panne 27 Mai 2022 11:36 #14

  • Hetitus
  • Portrait de Hetitus
  • Hors Ligne
  • Petit nouveau
  • Messages : 8
  • Points : 10
  • Karma: 0
Merci de vos retours et de votre bienveillance.

Je comprends que je vais peut être vite en besogne et que je devrai en priorité trouver la panne avant de m'engager à changer l'ensemble des composants. (conseil du magasin d'électronique de changer l'ensemble des condensateurs électrochimiques)

Pour être franc, se sont des notions que je n'ai pas revu depuis mon bac. Je comprends vos explications et quelques renseignements en parallèle me permette petit à petit de revenir sur ces sujets.

Je continue de travailler sur vos conseils avisés.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: JGN
Temps de génération de la page : 0.124 secondes

Messages non lus

Plus de sujets »

Console de débogage Joomla!

Session

Profil d'information

Occupation de la mémoire

Requêtes de base de données