Veuillez indiquer le modèle de votre platine Thorens à galet dans le titre de votre sujet.

SUJET : [TD 184] Les gemeaux restauration

[TD 184] Les gemeaux restauration 03 Déc 2017 16:47 #1

  • ghis63
  • Portrait de ghis63
  • Hors Ligne
  • Membre actif
  • Messages : 32
  • Points : 34
  • Karma: 0
Bonjour,

Pour faire suite a ma présentation je viens présenter ma petit thorens 184.

Donc versions valise les Gemeaux acheter 150 euros .

Petit ampli a tube avec ecc31 et deux el84 miniwatt dario à remettre en route.

La platine thorens td 184 , cellule ronette 105 stéréo .

Quand jais récupérez la platine le sélecteur de vitesse gripper un peut, jais donc tous passer au wd40 depuis cela fonctionne nickel, tous les mouvement sont ok ou presque .
Je me demande à la fin de lecture d'un disque ou lorsque l'ont passe en stop le bras remonte et ont peut le reculer, quand je coupe la mise sous tension le bras reste en position haute cela et normale ? Car je ne peut pas le fixer sur sont support . Peut être qu'il manque un morceau du support ?
Elle a eu le droit a un petit coup de polish auto car très jauni par la cigarette

Je me demande si il faut investir dans un kit complet d’entretien afin de la remettre en très bonne condition ?
Jais vue qu'il existe des kit tous fait avec courroie pour environ 40 euros cela vos le cout ?

Le cellule me parais un peut usée le remplacement des diamants et à faire mais j’hésite a changer totalement la cellule . Quelle serais votre conseil ?

Passons à la partie ampli la plus délicate pour moi car je ne connais strictement rien en électronique et il y a une voie qui ne donne rien .
Quand je monte le potar de droite nickel sont dans l’enceinte droite,quand je monte celui de gauche rien dans l'enceinte gauche et un léger son dans celle de droite

Je suis passer voir une boutique d’électronique ou le vendeur ultra sympa m'a deja expliquer pas mal de choses .
Pour commencer il ma donner de quoi changer tous les condensateur chimique et goudron (sauf 1) .

Jais fait cette opération hier sans trop de soucis, j'éspérez que cela pourrais régler mon soucis de voie qui ne fonctionne pas mais loupé.
Le changement des condensateur a réduit le bourdonnement mais passer 3/4 volume il et présent

Jais fait un test d’inversion des lampes el84 mais le résultat et le mème.

J'avais acheter des el84 en rechange référence el84 str pc: 31 c42 16a tc 1066. (TAD)
Elle fonctionne très bien chez la personne qui me les a vendus mais la pas moyen, le son arrive que si je monte a fond le potar enfin le son c'est vite dit un brouhaha ignoble .

Elle serais incompatible avec les el84 d'origine ?

Visuellement toutes les lampes s'allume
Enfin voila pour le moment ou je me suis arrêter .
Quelle pourrais etre la cause de la voie qui ne fonctionne pas ?
Le sont mème sur la voie qui fonctionne et pas terrible non plus.

Voila quelques photo de la platine avant et apres changement des condensateurs .

avant:


après:


La platine pour sont 1er test:



Les haut parleur:







Je me demande si qui pourrais etre ameliorez afin d'avoir le meilleur sont possible avec cette ensemble .

Merci de votre aide

Ghis
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 03 Déc 2017 22:04 #2

  • Toscan
  • Portrait de Toscan
  • Hors Ligne
  • Passionné
  • Thorens un jour Thorens toujours
  • Messages : 486
  • Remerciements reçus 9
  • Points : 504
  • Karma: 0
Hello
Le changements de tous les condos est une bonne opé
Regarde bien toute les connexions

J ai un ampli 184 a la maison , je peux comparer par photos les errreurs de connexions si tu veux
Le mien fonctionne sur les deux voies
Thorens un jour Thorens toujours Ampli Jolida jd202a , Audiotec Pa800D, deux nf10 grundig, lecteur cd sacd Pioneer , convertisseur Marantz hd1, hp JM Reynaud Nano, , Préampli Creek obh18, platines dual 1009, Thorens cb83n , 184 Michel Ange, Thorens td124, 2 Thorens 135
2 collaros 4t200 Tannoy...
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 03 Déc 2017 22:24 #3

  • ghis63
  • Portrait de ghis63
  • Hors Ligne
  • Membre actif
  • Messages : 32
  • Points : 34
  • Karma: 0
Salut

Sa serais super tu pense que le soucis peut être une erreur de câblage ?
J'ais personnellement tous ressouder comme au départ .
Je n'est rien vue de bizarre débrancher/ressouder mais bon je suis nul en électronique du coup difficile pour moi de distinguer l'erreur.

Merci de ton aide

Ghis
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 12:45 #4

  • Toscan
  • Portrait de Toscan
  • Hors Ligne
  • Passionné
  • Thorens un jour Thorens toujours
  • Messages : 486
  • Remerciements reçus 9
  • Points : 504
  • Karma: 0
C est probable pas sur
As tu verifier la z80
Les cables celulle vers l ampli
Les deux hp fonctionnent j imagine tu as du les inverser pour cela
Je te fais des photos d ici jeudi du mien et te les envois
Thorens un jour Thorens toujours Ampli Jolida jd202a , Audiotec Pa800D, deux nf10 grundig, lecteur cd sacd Pioneer , convertisseur Marantz hd1, hp JM Reynaud Nano, , Préampli Creek obh18, platines dual 1009, Thorens cb83n , 184 Michel Ange, Thorens td124, 2 Thorens 135
2 collaros 4t200 Tannoy...
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 12:51 #5

  • Toscan
  • Portrait de Toscan
  • Hors Ligne
  • Passionné
  • Thorens un jour Thorens toujours
  • Messages : 486
  • Remerciements reçus 9
  • Points : 504
  • Karma: 0
Tu peux regarder mon post restauration 184
idler-drive.com/index.php/forum/thorens/...ge-a-revoir?start=18
Perso je n ai pas garder la partie ampli
Thorens un jour Thorens toujours Ampli Jolida jd202a , Audiotec Pa800D, deux nf10 grundig, lecteur cd sacd Pioneer , convertisseur Marantz hd1, hp JM Reynaud Nano, , Préampli Creek obh18, platines dual 1009, Thorens cb83n , 184 Michel Ange, Thorens td124, 2 Thorens 135
2 collaros 4t200 Tannoy...
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 14:03 #6

  • ghis63
  • Portrait de ghis63
  • Hors Ligne
  • Membre actif
  • Messages : 32
  • Points : 34
  • Karma: 0
Hello,

Jais fait quelques photos du bras et des branchements .

Comment tester la z80 ? Visuellement toutes les lampes s'allume .

Personne à un idée de pourquoi les el84 str TAD ne fonctionne pas sur cette ampli ?

Oui les enceintes ont était tester inversées.

Photo du bras :













Quelques photo du câblage:

















Tu et sur que l'ampli de la tienne et le mème je ne suis pas certains qu'il soit identique, voir presque sur que se sont des modèles différent.

++
Dernière édition: 04 Déc 2017 14:23 par ghis63.
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 14:30 #7

  • Toscan
  • Portrait de Toscan
  • Hors Ligne
  • Passionné
  • Thorens un jour Thorens toujours
  • Messages : 486
  • Remerciements reçus 9
  • Points : 504
  • Karma: 0
Je vais voir mais ils sont quasi identiques sur ce genre d ampli
Pour la 80 il faut un lampemètre pour la tester
Vérifie la continuitée de la celulle a l ampli avec un multimètre sur position bip
Y a t il une entrée aux , si oui tu pourrais brancher une autre source
Vérifie bien toutes les soudures
Et garde bien une main dans le dos quand tu travailles dans l ampli hautes tention
Thorens un jour Thorens toujours Ampli Jolida jd202a , Audiotec Pa800D, deux nf10 grundig, lecteur cd sacd Pioneer , convertisseur Marantz hd1, hp JM Reynaud Nano, , Préampli Creek obh18, platines dual 1009, Thorens cb83n , 184 Michel Ange, Thorens td124, 2 Thorens 135
2 collaros 4t200 Tannoy...
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 14:34 #8

  • Toscan
  • Portrait de Toscan
  • Hors Ligne
  • Passionné
  • Thorens un jour Thorens toujours
  • Messages : 486
  • Remerciements reçus 9
  • Points : 504
  • Karma: 0
Sur la photo 4
Photos des connexions 1234 cables cellule
Le condo est mort tu peux le remplacer pour éviter les plops dans les enceintes lors de la mise sous tension
Thorens un jour Thorens toujours Ampli Jolida jd202a , Audiotec Pa800D, deux nf10 grundig, lecteur cd sacd Pioneer , convertisseur Marantz hd1, hp JM Reynaud Nano, , Préampli Creek obh18, platines dual 1009, Thorens cb83n , 184 Michel Ange, Thorens td124, 2 Thorens 135
2 collaros 4t200 Tannoy...
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 15:22 #9

  • ghis63
  • Portrait de ghis63
  • Hors Ligne
  • Membre actif
  • Messages : 32
  • Points : 34
  • Karma: 0
Donc première chose je vais investir dans un multimètre :D .

Pour le condo c'est le seul qui à pas était changer le vendeur avais plus de modèle adapter.

Si la z80 était hs rien ne fonctionnerez ? Ou cela pourrais être partielle comme maintenant .
Jais pas de lampemétre à dispos du coup je vais en commander une neuve .

Il y a une différence de qualité ou peut importe ?

Pas d’entrée aux pour faire un test .
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 16:42 #10

  • ghis63
  • Portrait de ghis63
  • Hors Ligne
  • Membre actif
  • Messages : 32
  • Points : 34
  • Karma: 0
Je suis aller chercher rapidement un multimètre .
Jais put tester la connectique de la cellule jusqu’à l'ampli RAS .

Si je dit pas de bêtise normalement un condensateur ne doit pas être passant ?

Après test sur les 2 bornes celui la serais passant :




C'est un neuf que jais changer, rebrancher comme à l'identique .
Voila je reste prêt a suivre les indications .
Reste à voir pour la ez80 mais elle est plutôt propre .
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 18:50 #11

  • Toscan
  • Portrait de Toscan
  • Hors Ligne
  • Passionné
  • Thorens un jour Thorens toujours
  • Messages : 486
  • Remerciements reçus 9
  • Points : 504
  • Karma: 0
Ce condo tu peux l enlever pour un essai
Il ne sert qu a reduire le plop dans les enceintes a la mise sous tention
De tout façon cela ne reglera pas defaut de la voie hs
N investi pas trop dans l ampli ce n est pas un foudre de guerre
Il faudrait le schéma de l ampli et prendre des mesures mais comme tu es novice mieux vaudrait le faire avec une personne averti
Je regarde demain le mien et t envois des photos
Tu peux vérifier la continuité du cablage en général voir si il n y a pas de faux contact
Thorens un jour Thorens toujours Ampli Jolida jd202a , Audiotec Pa800D, deux nf10 grundig, lecteur cd sacd Pioneer , convertisseur Marantz hd1, hp JM Reynaud Nano, , Préampli Creek obh18, platines dual 1009, Thorens cb83n , 184 Michel Ange, Thorens td124, 2 Thorens 135
2 collaros 4t200 Tannoy...
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 18:51 #12

  • Toscan
  • Portrait de Toscan
  • Hors Ligne
  • Passionné
  • Thorens un jour Thorens toujours
  • Messages : 486
  • Remerciements reçus 9
  • Points : 504
  • Karma: 0
Verifier ampli débranché
Thorens un jour Thorens toujours Ampli Jolida jd202a , Audiotec Pa800D, deux nf10 grundig, lecteur cd sacd Pioneer , convertisseur Marantz hd1, hp JM Reynaud Nano, , Préampli Creek obh18, platines dual 1009, Thorens cb83n , 184 Michel Ange, Thorens td124, 2 Thorens 135
2 collaros 4t200 Tannoy...
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 20:15 #13

  • ghis63
  • Portrait de ghis63
  • Hors Ligne
  • Membre actif
  • Messages : 32
  • Points : 34
  • Karma: 0
Jais déjà regardez plusieurs fois les soudures et câblage mais rien ne me parais louche .

Que pense tu du condensateur que j'ais entourée sur la photo qui parais passant ?

Celui contre le plop je le changerez en attendant je le laisse en place .
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 22:17 #14

  • Le bleu
  • Portrait de Le bleu
  • Hors Ligne
  • Administrateur
  • Messages : 2421
  • Remerciements reçus 40
  • Points : 26814
  • Karma: 1
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Hello,

Chouette valise, et elle a l'air assez propre et saine, un bonne trouvaille :ok:

Pour la restauration, changer les condo est une bonne piste car ils vieillissent mal. Mais les veilles résistance à couche de carbone, ne vieillissent pas forcément mieux, hélas...

(ECC31 ne devrait d'elle pas être une ECC81? peut-être le marquage un peu effacé? )
Toscan écrit:
Et garde bien une main dans le dos quand tu travailles dans l ampli hautes tention

Moi je dirai plutôt ON NE TOUCHE PAS.
Une main dans le dos permet juste de prendre une bourre avec l'autre, mais n'empêche pas de faire des conneries, surtout qu'ici il y a 220 à 350v.
Ne rien connaitre en électronique devrait suffire pour ne rien toucher au dessus de 5v ou 12v....
C'est un avertissement de principe, c'est dangereux et il faut le dire :ok:

Pour le condo noir passant, s'il est contrôlé "passant" alors qu'il est soudé en place, c'est que l'on ne le controle pas :mrgreen:
Un condensateur se contrôle déconnecté et avec un capacimètre.

Pour la EZ80 qui est sur l'alimentation, normalement si elle marche pour une voie, elle marchera pour l'autre, donc ce n'est pas elle qui est en cause pour la panne sur une voie.

Des premières pistes à chercher comme d'inverser les HP sont bonnes.
Quelques autres idées :
- inverser les fils de la cellule (donc la même chose mais à l'entrée)
- bouger tous les potentiomètres de la voie défaillante, dans tous les sens et en tapotant dessus, si le son (sans T le son) revient de temps en temps c'est que c'est un des potards qui déconnent (une panne assez classiques)
- faire idem pour tester les interrupteurs...

Une fois tout ça vérifié, il faut avoir des grosses notions en électronique pour toucher à la suite et pouvoir dépanner.

Refaire tout le schéma sur une feuille de papier peut-être un bonne piste pour trouver la panne, si le dessin d'une voie est différent de l'autre. (Il y a normalement une symétrie, voie droite = voie gauche)

A la question changer le stylet ou toute la cellule, moi je n'hésiterai pas à changer de cellule, car la ronette est d'un autre temps. Une vielle shure M44 ou M75 ira très bien avec ce bras. Et sinon une SC35 neuve devrait aussi bien aller.


(attention à l'orthographe, c'est parfois difficile à comprendre, thanks ;) )
Dernière édition: 05 Déc 2017 08:37 par Le bleu.
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 04 Déc 2017 23:29 #15

  • ThierryN
  • Portrait de ThierryN
  • en ligne
  • Dinosaure du galet
  • Messages : 1548
  • Remerciements reçus 24
  • Points : 4498
  • Karma: 2
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Tiens, en fouinant sur l'ancien forum (Archives), un post qui peut t'intéresser ghis63:

thorens.idler.vraiforum.com/t2904-Branch...4-les-g-meaux-et.htm
listen analog, feel the music (Thorens)
E pur si muove (Galilée, devant une Collaro)
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 05 Déc 2017 15:59 #16

  • ghis63
  • Portrait de ghis63
  • Hors Ligne
  • Membre actif
  • Messages : 32
  • Points : 34
  • Karma: 0
Bonjour,

Merci de tous vos conseils .

Promis je vais essayez de faire un effort sur l’orthographe, mais je suis plutôt fâcher avec l’écriture :cry:

Donc cette après midi jais tester d'inverser la connectique de la cellule, résultat toujours pas de son à gauche .
Je me suis effectivement tromper la lampe et bien une ecc81 .

Une idée de pourquoi les lampes el84 TAD ne fonctionne pas sur l'ampli ?
Cela pourrais être une piste sur mon soucis de voie muette ?

Donc le soucis d'un condensateur et à supprimer en dehors du petit jaune qui évite le plop de l'allumage tous est ok.
Câblage de la cellule à l'ampli RAS
Soudure et connections jais fait un autre contrôle RAS
Essai d’inversion des haut parleur idem
Essai d’inversion des el84 d'origine idem
La ez80 fonctionne
Tapotage des potards aucun effet

Toujours le son quand je monte le volume à gauche qui part légèrement dans l'enceinte droite

Je sèche ,;,( je doit contrôler les résistance si elle sont passante en mode beep :-))) sur le multimètre ?

Pour le changement de cellule je le ferais une fois l'ampli dépanner ainsi que la révision totale de la platine (huile, courroie..) .
D’ailleurs les cellules shure citée sont à aimant il me semble avoir lut qu'il faut des céramique sur la 184 ?
Merci pour le lien mais l'ampli et pas le mème a voir si je trouve des photos d'un mème modelé

++
Dernière édition: 05 Déc 2017 17:51 par ghis63.
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 05 Déc 2017 18:20 #17

  • ThierryN
  • Portrait de ThierryN
  • en ligne
  • Dinosaure du galet
  • Messages : 1548
  • Remerciements reçus 24
  • Points : 4498
  • Karma: 2
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
Une vérification qui je crois n'a pas été faite:
tu as vérifié la continuité entre la cellule et l'ampli, sur tous les fils, mais tu n'as pas vérifié que la cellule n'est pas muette ou quasi muette d'un côté.
Tu mets ton contrôleur sur Ohms, tu piques sur la barrette ou arrivent les fils et tu mesures la résistance voie de gauche puis voie de droite . Tu devrais trouver deux valeurs à très peu identiques. Si différence énorme c'est la cellule qui est naze.

Pour une cellule de remplacement, tu as raison, il est en effet possible que l'ampli ne soit conçu que pour une cellule piezo électrique (dans ce cas il ne comporte pas de correction RIAA et seule une cellule piezo fonctionnera correctement) mais, à ma connaissance, ce n'est pas toujours le cas pour ces petits amplis Thorens. Sur une version mono plus ancienne j'avais une GE VRII qui demande une correction RIAA.
Comment le savoir ? , sauf à analyser le schéma, en essayant une cellule MM ... .

Mais d'abord trouver la panne.
listen analog, feel the music (Thorens)
E pur si muove (Galilée, devant une Collaro)
L'administrateur a désactivé l'accès en écriture pour le public.

[TD 184] Les gemeaux restauration 05 Déc 2017 19:40 #18

  • Le bleu
  • Portrait de Le bleu
  • Hors Ligne
  • Administrateur
  • Messages : 2421
  • Remerciements reçus 40
  • Points : 26814
  • Karma: 1
  • Médaille en chocolat recouverte d'alu Médaille en chocolat
ghis63 écrit:
Donc cette après midi jais tester d'inverser la connectique de la cellule, résultat toujours pas de son à gauche .
Je me suis effectivement tromper la lampe et bien une ecc81 .

Thierry, il a inversé les fils ;) , donc apriori ce n'est pas la cellule....



En effet pas de RIAA pour les piezo ou crital.... désolé...

Il me semble que quand les ampli à tubes ont une RIAA, il y a un tube en plus sur la partie pré, et pas juste une seule ECC81 ;)
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: JGN
Temps de génération de la page : 0.177 secondes

Messages non lus

Plus de sujets »